Motorwarnlampe und Leistungsverlust

Land Rover Defender 110 td5 MotorwarnleuchteEine Geschichte, die mich schon seit einigen Monaten begleitet: In unregelmäßigen Abständen ruckelt der Motor, die Motorwarnleuchte geht an und der Motor geht in den „Sicherheitsmodus“, bringt also keine Leistung mehr – sprich im ersten Gang ist noch ein langsames Rollen möglich, mehr aber nicht.
Wie kann’s auch anders sein, die Lampe leuchtet immer dann, wenn es gerade gar nicht passt: Auf Autobahnen und am Besten noch mitten in Baustellen. Glücklicherweise genügte es in der Vergangenheit immer, den Motor kurz aus und wieder an zu machen und die Lampe blieb dann aus und der Motor verhielt sich wieder normal.

Nichtsdestotrotz nervt die Geschichte und ich habe mich mal auf die Suche nach möglichen Ursachen gemacht und die sind zahlreich:

  1. Der Potentiometer im Gaspedal könnte defekt sein und falsche Werte ans Steuergerät schicken. Beim Auslesen von Fehlern aus dem Steuergerät scheint es auch eine Warnung wie „Signale ausserhalb realistischer Werte“ zu geben
  2. Das Relais für die Dieselpumpe sitzt nicht richtig im Stecker. Dadurch könnten Aussetzer im Dieselfluss zum Motor geben. Das Relais sitzt unter dem Beifahrersitz.
  3. Abgasrückführung (AGR).
  4. Fehlerstrom durch angekokelte Kontakte im Sicherungskasten – führt auch indirekt zur sporadischen Unterversorgung von, z.B. der Dieselpumpe.
  5. Ein defekter Dieselpumpensensor
  6. Ein Riss im Luftschlauch vom Turbolader.
  7. OT Geber – keine Ahnung was das ist und was hier kaputt sein könnte 😉 Nachdem ich beim Allrad-Kontor einen guten Bericht über die Arbeitsweise des td5-Motors gefunden habe, weiss ich nun auch was der OT-Geber ist, glaube aber nicht das das der Bösewicht ist, denn bei einem Ausfall dieses Sensors springt der Motor erst gar nicht an.

Ich habe bisher nur das Dieselpumpenrelais auf korrekten Sitz überprüft, also das Teil kurz abgezogen, die Kontakte etwas angebogen und wieder eingesetzt. Seit drei Tagen nun ist der Fehler nicht mehr aufgetreten, aber so richtig kann ich nicht glauben, das die Lösung so einfach war.

Update (28.4.08): Kontaktprobleme im Dieselpumpenrelais waren wohl nicht die Ursache. Der Fehler tritt immer noch auf. Bei einer Ausfahrt am Wochenende ist das Problem wieder massiv aufgetreten. Als neuen Verdächtigen habe ich den Ansaugunterdruckfühler (MAP/IAT-Sensor) im Verdacht. Laut WHB passen die Symptome bei einem Ausfall dieses Sensors zu meinen Problemen. Da das Steuergerät bei einem Komplettausfall dieses Sensors mit eigenspeicherten Reservewerten arbeitet habe ich das Teil erst mal komplett abgeklemmt.

Update (10.5.08): So, scheint wohl der Sensor gewesen sein. Seit ich das Teil abgeklemmt hatte trat der Fehler nicht mehr auf. Seit einer Woche fahre ich nun mit einem neuen Sensor rum und die Warnlampe bleibt aus. „Try & Error“ funktioniert auch beim Defender 😉

Tags: , ,

3 Responses to “Motorwarnlampe und Leistungsverlust”

  1. Mauli sagt:

    Hi,

    ich komme gerade von einer Afrikaumrundung zurück und hatte faktisch das gleich Problem seit wir im Sudan angekommen waren.

    Die Symptome sind alle die gleichen, jedoch haben wir in Dar-Es-Salaam dann die Fehlercodes auslesen können.

    Bei meinem TD5 war es ganz klar das Potentiometer am Gaspedal. Nach einem Wechsel in Kapstadt hat nix mehr geruckelt und wir sind seit ein paar Tagen ohne Probleme daheim angekommen.

    Bis Kapstadt haben wir dann jedes mal nach dem ersten Ruckeln/Zucken dann das Gaspedal kräftig schnippen lassen und konnten dann ein paar 100km weiterfahren.

    Beste Grüße,
    Mauli

  2. Hi, hab die selben Symtome seit einem Jahr. Bj.1999. eine Frage, wo sitzt dieser Sensor? und ist das Problem bis heute gelöst.
    Grüße aus Fuerteventura, ebenfalls Afrika.

  3. Giorgio99 sagt:

    Sehr guter Bericht. Habe das gleiche Problem mit denselben Symtomen(Bj. 2005)seit ich das Fahrzeug besitze (12.2006). Trotz 2-maligem Abschleppen während Garantiezeit (angebliche Vorschrift in LR-Garantiebedingungen) und danach einige Hundert Euro eigene Werkstattkosten wurde der Fehler nicht gefunden, weil angeblich keine Eintragung im Fehlerspeicher. Hoffe, die Auswertung dieses Berichts läßt meine LR-Fachwerksatt klüger werden.